In diesem Tutorial zeigen wir, wie man eine Fotografie mit einem Bildbearbeitungsprogramm für eine Gravur optimiert, und was man bei den Einstellungen der Laserparameter beachten soll.

 

Tipp: Nicht alle Fotos, die auf dem Bildschirm gut ausschauen, eignen sich auch gut für den Lasercutter! 

Bei manchen Fotos bietet es sich auch an, den Hintergrund freizustellen (z.B. wenn er zu unruhig ist oder zu ähnlich zum Hauptmotiv) oder Helligkeit und Kontrast zu verändern.

Wir empfehlen deshalb immer zuerst einen oder mehrere Tests auf einem Ersatz-Materialstück zu machen! Das wird relativ schnell zeigen, ob die Einstellungen passen, v.A. für die wichtigsten Bildpartien.


 

1. Für die Gravur in diesem Tutorial haben wir laserfreundliches Pappelsperrholz benutzt, welches auch in unserem Materialshop erhältlich ist.

2. Öffne ein Bildbearbeitungsprogramm deiner Wahl. Wir zeigen die einzelnen Schritte der Foto-Bearbeitung: 




mit dem kostenlosen Grafikprogramm Gimp (für alle gängigen Betriebssysteme)
mit Adobe Photoshop


2.1. Gimp:

Ziehe das gewünschte Foto per drag-and-drop in die Arbeitsfläche deines Programms. Alternativ kannst du das Bild auch über den Menüpunkt Datei > Öffnen hochladen. Unser Beispielfoto stammt von der Seite Unsplash.


Jetzt beginnen wir mit der Anpassung der Farben im Bild. In der oberen Menüleiste klicke auf Bild > Modus > Indiziert… 


In der Farbtabelle wähle den den Bereich Schwarz/Weiß-Palette. Passe ggf. den Kontrast an, damit wichtige Bildpartien sich deutlich vom Hintergrund unterscheiden. 


Ein Trick für Fortgeschrittene: Du kannst die wichtigsten Bildpartien (wie z.B. Augen, Mind, Haut, Haare) in einzelne Ebenen legen, um sie jew. separat zu optimieren. Z.B. willst du bei den Haaren wahrscheinlich eine größere Körnigkeit als bei der Haut einstellen. 


OPTIONAL:  Dithering > Farb-Dithering den Punkt Positioniert. Klicke anschließend auf Umwandeln.


Achtung: Wir empfehlen Dithering direkt in unserer Mr Beam Software anzuwenden (Laserparameter). Wenn du Dithering bereits im Bildbearbeitungsprogramm anwendest, achte bitte darauf, dass du später in der Mr Beam Software kein Dithering auswählst, den Linienabstand nicht veränderst, und das Foto auf der Arbeitsfläche nicht skalierst oder rotierst. Sonst wird das Foto von unserer Software neu berechnet und mit Mr Beam spezifischen Dithering-Einstellungen überschrieben.



So sieht jetzt unsere Foto-Datei aus: 


Speichere die Datei unter Datei > Export as... Wir haben unser Bild im Format PNG gespeichert. Es spielt keine besondere Rolle, in welchem Bitmap Format wir die Datei abspeichern - auch JPG wäre in Ordnung. In der Mr Beam Software wird dies sowieso im Nachgang automatisch anpasst. 



Wenn du die gespeicherte Datei vergrößerst, kannst wir deutlich erkennen, an welchen Punkten sich der Laser später orientieren wird. Die Grafik besteht aus einzelnen Bildpunkten (auch Pixeln genannt). Diese Pixel werden später von Mr Beam Software interpretiert und steuern den Laser an, so dass er bei schwarzen Pixeln eingeschaltet und bei weißen ausgeschaltet wird. 



2.2. Photoshop:

Öffne dein Foto über Datei > Öffnen

Jetzt wandeln wir das Bild in Graustufen um. Klicke auf Bild > Modus > Graustufen (wenn noch ein Pop-Up Fenster mit dem Hinweis auf Verlust der Farbinformation erscheint, dann durch Klicken auf "Löschen" bestätigen.)


Passe ggf. den Kontrast an, damit wichtige Bildpartien sich deutlich vom Hintergrund unterscheiden. 


Ein Trick für Fortgeschrittene: Du kannst die wichtigsten Bildpartien (wie z.B. Augen, Mind, Haut, Haare) in einzelne Ebenen legen, um sie jew. separat zu optimieren. Z.B. willst du bei den Haaren wahrscheinlich eine größere Körnigkeit als bei der Haut einstellen.


OPTIONAL: Im nächsten Schritt wenden wir Dithering an, d.h. wir wandeln alle Grautöne in schwarz-weiße Punkte um. Klicke auf Bild > Modus > Bitmap > Methode: Halbtonraster > Form: Raute Ggf. muss man mit verschiedenen Einstellungen und Formen experimentieren, um für das eigene Foto die besten Einstellungen zu finden. 


Achtung: Wir empfehlen Dithering direkt in unserer Mr Beam Software anzuwenden (Laserparameter). Wenn du Dithering bereits im Bildbearbeitungsprogramm anwendest, achte bitte darauf, dass du später in der Mr Beam Software kein Dithering auswählst, den Linienabstand nicht veränderst, und das Foto auf der Arbeitsfläche nicht skalierst oder rotierst. Sonst wird das Foto von unserer Software neu berechnet und mit Mr Beam spezifischen Dithering-Einstellungen überschrieben.




So sieht unser Bild nun aus! Wenn du es vergrößerst, erkennst du, dass es jetzt nur aus schwarzen und weißen Pixeln besteht. Diese Pixel werden später von Mr Beam Software interpretiert und steuern den Laser an, so dass er bei schwarzen Pixeln eingeschaltet und bei weißen ausgeschaltet wird. 

Klicke auf Strg+C oder Datei>Speichern als und speichere das Bild in einem Bitmap-Format ab, z.B. als JPG der PNG.

 

3. Lade deine fertige Datei in die Mr Beam Software hoch. In unserem Beispiel wählen wir als Material Sperrholz und nehmen folgende Parameter-Einstellungen für Mr Beam II dreamcut vor (davor klicken wir unten links auf erweiterte Einstellungen):




4. Der Laserjob aus unserem Beispiel dauert ca. 1,5 Stunden. Im Anschluss an die Lasergravur kannst du das gravierte Pappelsperrholz mit einem Schwamm abwaschen, um die überschüssigen Russpartikel zu entfernen.



Hinweis: Jedes Bild verhält sich anders und auch jedes Material reagiert etwas unterschiedlich! Es kann also sein, dass die Parametereinstellungen aus unserem Beispiel nicht 100% für dein Design passen. 



Zu diesem Thema haben wir auch ein Video auf unserem You-Tube Kanal