Start a new topic

Update failed

Hello, today I updated mr Beam II but it failed. I did get error “avrdude returned code 127”. Also it stays in terminal mode even when turned of.

1 person has this question


I do have the same problem. Could it be linked to the OS of the computer? I use OSX.

No, I have it on my windows computer.

Yes, of course, that the idee by using a web browser, to be independant from any OS. It also means that all users should be impacted by this problem. Is it possible to downgrade?

Not all, on the Facebook group some users are successful. You can’t downgrade, don’t now how to do it.

I've tried to force an update through the menu Settings/Software Update and the Advanced Options at the bottom of the page.

I've waited. When finished and the system rebooted, I didn't close the current window, but opened another one. This other one works fine and I don't have any connection problem.

I hope it would also work for you.

Yes, I will do that! I did get a message from Mr Beam to do like you did! The error was because in the first hour the update was the wrong version! They fixed in the mean time to the correct version. After dinner I will try this option! Thanks!

 So after today evenings update I'm in trouble as well. Seems like Mr Beam cannot slice anymore. Also pictures I engraved yesterday can not be sliced today. It always shows the following message right after starting slicing process:

Slicing fehlgeschlagen

Konnte local/temp.svg nicht nach nico_cut.gco slicen: Unknown error, please consult the log file

Anybody knows what to do?

Slicing failed -or- Slicing fehlgeschlagen

Please do a "hard reload" of the Mr Beam interface in your browser by pressing SHIFT + F5 (on Mac: cmd + shift + r ). This will reload the browser page. Apparently the browser still has the old page cached and this forces the browser to reload it completely.

If this doesn't help, please submit us a ticket and attach your design file.

1 person likes this

Thank you Frans for sharing my answer about the "avrdude returned code 127" here in the forum. This is really helpful for us.

1 person likes this

Hi Andy, thanks for the help. The "hard reload" worked out.

After this reload I also got the update news, which didn't show up by ordinary restarts. :-)

I have regular the same error “Slicing failed” Shift +F5 doesn’t help! I have to turn mr Beam of and restart!
Login or Signup to post a comment