Start a new topic

How to change processing sequence

My jobs are all done in the following sequence:

1. Cutting

2. Engraving

How can I change the processing sequence?

The problem is caused by the fact that all lines are vectors. You need to convert the black lines to a non-vector space in order to get it engraved (see attached file).

I achieved this by selecting all black lines and using Ctrl+Alt+C in Inkscape ("Pfad => Kontur in Pfad umwandeln").

(214 KB)

1 person likes this

Generally engraving jobs are done first, cutting jobs come second. This is important because once a piece is cut out, it might move a little and therefor any engraving later on wouldn't be really precise.

If you experience an exception form this, please contact our support team (by opening a new ticket). Please provide screenshots and the design files you are using.

Thanks a lot, converting the black lines to a non-vector space works!

Can you provide a screenshot to your job settings? I haven't experienced this sequence yet in >100h of cutting, but maybe there were some changes in the code ...

Here is the file I tried to laser together with the cutting/engraving tab.

I have the same problem with every job I try to laser: always first cutting, then engraving ...

Thanks for a short advice!

(73 KB)

And maybe fill with color the aeras you want to engrave as Mr Beam recognizes these as engraving, not cutting. I wanted to cut a svg file filled with colors and it only proposed engraving but not cutting.

Login or Signup to post a comment